Changelog June 14, 2019 by Egor Vakuliak

Angular 2+ wrapper 1.2.4

We updated our Angular 2+ wrapper to the version 1.2.4.

Fixed

  • GitHub issue #33: Warnings arose when trying to upgrade to Angular 8. Now you can safely use the wrapper with Angular 5.xxe2x80x938.x with no errors.

Issues and PRs are welcome. The full ngx-uploadcare-widget changelog can be found here.

Leave a comment

*

*