Angular 2+ wrapper 1.2.4

widget, libs June 14, 2019

We updated our Angular 2+ wrapper to the version 1.2.4.

Fixed

  • GitHub issue #33: Warnings arose when trying to upgrade to Angular 8. Now you can safely use the wrapper with Angular 5.x–8.x with no errors.

Issues and PRs are welcome. The full ngx-uploadcare-widget changelog can be found here.

Cookies on Uploadcare

We have placed cookies on your device to improve your experience.  Learn more about how this site works and our compliances