Widget 2.11.2

widget October 02, 2018

We continue supporting the Uploadcare Widget v2. However, it's mostly about implementing bug fixes.

The new version comes with the following updates:

Fixed

  • Error Cannot read property 'type' of null that often occurs together with grecaptcha2, see GitHub issue #500.

We strongly advise updating to 2.11.2 or going all the way up to v3, see our migration guide to learn more.

To install the latest v2:

npm install uploadcare-widget@2
<script src="https://ucarecdn.com/libs/widget/2.x/uploadcare.full.min.js" charset="utf-8"></script>

Widget v2 in action. Full widget changelog is here. Check out the v2 source code on GitHub.

Cookies on Uploadcare

We have placed cookies on your device to improve your experience.  Learn more about how this site works and our compliances