Initialization error in WordPress 5.1.1

The plugin automatically updates and I have an error under WordPress 5.1.1

29

Hi @erikdhont

It’s a known issue, and we released a new version with a fix. Please, upgrade your Uploadcare for WordPress plugin to v2.6.1.